Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[TUT] Einstellungen zum Hosten eines Multiplayer Spiels
#11
Hi,

ich hag glaube ich jetzt alle Ports freigegeben (siehe Screen), aber wenn ich hoste kommen zwar einige Spieler in der Vorraum und klicken auf ''bereit'', doch nachdem ich auf ''starten'' gedrückt habe, bin ich, trotz warten, alleine im Aufenthaltsraum des WR2 Spiels.

Wo liegt der Fehler ????

Portfreigabe-Screen:

[Bild: t9y6ufv5.jpg]

Ich hoffe ihr könnt mir helfen ! Wink

slr722

EDIT: Die Bezeichnungen Worldracing und WR stehen für ''World Racing 2''. Ist es nötig sie identisch bzw. nach der Programm-EXE zu benennen ???
Antworten
#12
Für WR2 online reicht 1 Port, auch wenn es im Atari-Support anders steht:

So muss es aussehen:
[Bild: m6ofh4sg.jpg]

MfG
Ast

.:EDIT:.
Bei "an Port" musst du das gleiche wie bei "Port" eintragen.
Der Freigabename ist egal.
Antworten
#13
Okay, danke.

Mein Beratungs-Bruder Big Grin hat gemeint, dass es jetzt gehen dürfte, nach dem Essen probier ich es gleich mal Wink

DANKE !!!!!

slr722
Antworten
#14
Sorry für DP, aber ist nötig, damit es auch auffällt, dass noch was geschrieben wurde. Ist nämlich dringend wegen der ORL Wink

Wenn ich hoste steht bei den Anderen immer 0/1,2,3.. AddOns, obwohl alle aus sind. Anfangs waren noch AddOns an, da das letzte Spiel mit der GT-Klasse war, aber obwohl ich die AddOns dann so schnell es ging raus hab, waren sie für andere immernoch da. Es kommt bei denen aber keine Liste mit den AddOn-Namen. What

Als ich dann mal ohne AddOns in der Standard-Liste einen Server erstellt habe, hieß es bei den Anderen ''Host is lost...''. Ich habe aber gewartet und niemand kam.
Hilfe !!! What

slr722
Antworten
#15
Also bis die einzelnen PCs übers Internet die Spielvorgaben synchronisiert haben,kann je nach Verbindung einiges an Zeit vergehen. Beim Gast erscheint bei den Addoncars dann erstmal nur 0/x Cars,bis der Rechner die Daten mit dem Host abgeglichen hat.Auch das einloggen in ein Spiel dauert manchmal , insbesondere durch das nervige Starforce-Kopierschutz-Prozedere.
Wahrscheinlich hast du zu ungeduldig das Spiel wieder geschlossen,bevor die anderen komplett angemeldet waren.
Bei falschen Router-Einstellungen gibt es sonst die Fehlermeldung : Verbindung Multiplayer nicht möglich.
Ich drück Dir die Daumen,dass es bald klappt.Top
[Bild: nrh8sujqyu.jpg]
Antworten
#16
Jetzt waren zwar immer die Leute da, aber nach einer Zeit (noch bevor das Rennen losging) hat's alle wieder rausgehauen und bei mir standen nacheinander alle Namen und davor ''Player lost:''. What
Was jetzt ?

slr722
Antworten
#17
Hat sich erledigt.

MFG
Marcel
[Bild: aspv8qds.jpg]
Antworten
#18
So hier schreibe ich nun auch noch einmal Rein, wie es bei Usern mit einem Belkin Router klappen sollte.

Zuerst gebt ihr in eurem Internet Browser folgendes ein: http://192.168.2.1

Nun solltet ihr Folgendes Webinterface vorliegen haben:

[Bild: wp658wgh.jpg]

Nun klickt ihr Links in der Auswahl unter Firewall auf Virtuelle Server.
Ihr werdet nun nach einem passwort gefragt, sofern ihr eins hab tragt ihr es ein und klickt auf Absenden.
Habt ihr das Passwort nicht geändert einfach auf Absenden klicken.

[Bild: 3yrpgkve.jpg]

So nun Müsstet ihr in den Virtuellen Server (Port Freigabe angelangt sein).
Klick zuerst bei der 1 auf Aktivieren.
In der Beschreibung tragt ihr WR2 ein.
Bei der Internen Schnittstelle tragt ihr 54321 bis 54323 und lasst den Typ auf TCP stehen.
Die Private IP Adresse muss natürlich stimmen bei mir ist es die 192.168.2.2 ihr findet diese auch unter Start>Systemsteuerung>Netzwerkverbindungen>Eure Lan verbindung.
Schaut nun Unten Links Was dort bei IP Adresse eingezeigt wird.
Nun gehen wir zu den Privaten schnittstellen über.
Tragt dort auch 54321 bis 54323 ein.
Nun scrollt ihr hinunter und klickt auf Änderungen Übernehmen und nun sollten die Multiplayer Server Host Geschichten Funktionieren.
[Bild: j3t2f6ol.jpg]
Antworten
#19
Hi ich habe immer noch probleme.(kann keine Spiele hosten)
Ich benutze einen T-Online Speetport W700V und die Windows Firewall (Vista) wie bekomme ich das hin das ich Spiele hosten kann?


LG BENE
[Bild: k9vnvoq2.jpg]
Antworten
#20
Offensichtlich ist die Nummer zum Öffnen des konfig.-Programms immer die selbe.Wahrscheinlich sind unsere Speedport-Programme vergleichbar.Mal sehen,ob ich helfen kann.

http://192.168.2.1/

Also mit Link öffnen,dann:

Konfiguration/Netzwerk klicken
IP-Adresse merken
Nat/Port-Regeln klicken
Portregeln/Neue Regel erstellen klicken
Regeldefinition ausfüllen:
Name z.B. WR2
Aktiv-feld auf aktiv setzen
Protokoll auf TCP lassen
umgeleitete Ports: 54321-54323
dann speichern und beenden

Die Vista-Firewall musst Du entweder fürs Hosten deaktivieren,oder
für die WR2-Anwendungen ( WR2.exe , MPLounge.exe )durchlässig machen.Das kannst Du unter Systemsteuerung/Sicherheit/Programm hinzufügen einstellen,wenn es nicht von alleine klappt.
(Mein superschlaues Vista fragt in solchen Fällen eigentlich, ob ein Programm in Zukunft von der Firewall geblockt werden soll und speichert von alleine die passenden Einstellungen.Spätestens beim 2.Anlauf klappts dann mit dem Hosten.)

Thumbs Up
Viel Erfolg, Jörn
[Bild: nrh8sujqyu.jpg]
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  G27 Einstellungen CookieZ 6 10.375 31.10.2014, 14:49
Letzter Beitrag: adson3492
Exclamation Scenarios im Multiplayer Harry8268 6 5.645 03.03.2013, 19:49
Letzter Beitrag: Ruf98
Question how to play in multiplayer? marcoss18 2 2.906 24.07.2011, 13:07
Letzter Beitrag: marcoss18
Exclamation World Racing 2 Multiplayer Steven94 3 4.207 17.04.2011, 21:52
Letzter Beitrag: Manuel1306
Question Addons Autos im Multiplayer ManiacMan123 4 4.116 17.04.2011, 12:31
Letzter Beitrag: tobibrec



Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste