Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[WR2][GFX][REL] WR2 DX9 by AnKor (SweetFX Support)
#21
I preset-ed the "Ins" button to activate, but there's no difference after pressing it.
[Bild: fc1njm.png]
Antworten
#22
Just to be sure, after you activated SweetFX, did you re-install the DX9 converter? Because the activation may overwrite some DX .dll files, and if the Converter got replaced, it for sure will not work Smile

Then, also, turn off the stock WR2 Antialiasing via WR2_Setup, as written in the readme
With this converter you will be able to use your videocard (Ati or Nvidia) control panel's Antialiasing, so this means you can put more than 4x stock game AA, I actually have 24x, I can go up to 32x Wink
Antworten
#23
Does that means that I have to be always replacing the DX9 files before I can play WR2?
I have to activate the SweetFX every time I want to play.
Where can I find that control panel (Antialiasing)?
I have ATI Raedon™ HD3200 Graphics Up to 1919MB HyperMemory™ (If it helps What )

There's no problem with the ingame antialiasing, I deactivated it.
[Bild: fc1njm.png]
Antworten
#24
When you press that button "Activate SweetFX" the configurator puts in your wr2 folder the DirectX files it needs to run the shaders, but WR2 needs a converter because it runs in DX8, and sweetfx doesn't support DX8 but DX9 so you must be sure you have the DX9 files installed once, AFTER you activated SweetFX, then after it's done, you can enjoy it forever, unless you deactivate it again. Wink

PS: for the custom AA, check in the Catalyst Control Center, right click on the desktop, then "Graphic Properties".
I'm not so sure about the power of an ATI 3200, I can't guarantee how smoothly it will run, in terms of FPS
I have a 6470M + 6620G
Antworten
#25
Eveytime I run SweetFX WR2 is deactivated. Seems strange...

The antialiasing is at 8X (seems to be the maximum)

I've done that but the only difference on the image is the antialiasing. Sad

Is it supposed to be a difference only in the 3D engine (when driving) or also in the menu?
[Bild: fc1njm.png]
Antworten
#26
(19.12.2014, 16:56)TBoss67 schrieb: Eveytime I run SweetFX WR2 is deactivated. Seems strange...

Indeed strange...

(19.12.2014, 16:56)TBoss67 schrieb: The antialiasing is at 8X (seems to be the maximum)

There are several type of Antialiasing (unless your videocard doesn't support all of them) just scroll the "Filter" list, I actually have "Wide-Tent" 32x (I was wrong before when I told you 24x)

(19.12.2014, 16:56)TBoss67 schrieb: Is it supposed to be a difference only in the 3D engine (when driving) or also in the menu?

Yes, you should be able to see the difference since the game starts (Synetic Logo) Smile
Antworten
#27
It seems that the problem is with the keeping SweetFX active.
[Bild: fc1njm.png]
Antworten
#28
Could you please post an image of your game directory? That could help.
[Bild: fc1njm.png]
Antworten
#29
I did it! Cool (with lots of help from Automotive Gaming Wink )

I was unzipping the file just as it was as compressed. It is supposed to:
1 - Copy the "SweetFX_config.exe" and the "INIFileParser.dll" to any folder you want (the files must be together);
2 - Copy the files from the folder "SweetFX" to the game directory (not the folder itself);
3 - Open the "SweetFX_config.exe" and configure your settings (don't forget to configure the injector settings);
4 - Copy the DirectX9 converter files to the Game directory;
5 - Play Dancing .

Thank you so much Automotive Gaming for spending so many time helping me. Applause Thumbs Up
[Bild: fc1njm.png]
Antworten
#30
[Bild: IMG_20122014_001217.jpg] [Bild: IMG_20122014_001224.jpg] [Bild: IMG_20122014_001228.jpg]

Here you go, hope it helps Smile

EDIT: Oh damn, too late! Big Grin
I'm glad you solved it! No problem, feel free to ask anything Smile
Antworten




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste